Difference between revisions of "Supported Fishbowl Versions"

From Fishbowl
Jump to navigation Jump to search
m
m
Line 1: Line 1:
Fishbowl Inventory supports the latest '''2 major Fishbowl releases'''.  
+
'''Fishbowl Inventory supports the two most recent major releases of Fishbowl'''. For example, if Fishbowl Inventory 2013 is the most current version, all of the Fishbowl 2013 versions are supported, as well as all of the 2012 versions.
  
For example, if Fishbowl Inventory 2013 is the most current version, we support all of the Fishbowl 2013 versions, as well as all of the 2012 versions. This includes point releases to each of the major versions. Although we do support 2 major versions back, we also highly recommend always updating your software to be on the most current version.
+
Because each release of Fishbowl also provides improvements and enhancements, Fishbowl recommends running the most current version. When calling the Training or Support team, it may be necessary to update to the latest version in order to fully troubleshoot the Fishbowl database. For questions or concerns regarding the supported versions, please contact [http://www.fishbowlinventory.com/support/contact Fishbowl Support].
  
Each release of Fishbowl also provides improvements and enhancements to the software. Due to these improvements, if you call our Training or Support team, it may be necessary to update your software in order to fully troubleshoot your database.
+
Also see [[Supported QuickBooks Versions]] and [[Supported Operating Systems]].
 
 
If you have any questions or concerns regarding the supported versions, please contact [http://www.fishbowlinventory.com/support/contact Fishbowl Support].
 
 
 
=== See Also ===
 
 
 
* [[Supported_QuickBooks_Versions|QuickBooks versions that Fishbowl supports]]
 
* [[Supported_Operating_Systems|Operating Systems that Fishbowl supports]]
 

Revision as of 17:08, 22 May 2013

Fishbowl Inventory supports the two most recent major releases of Fishbowl. For example, if Fishbowl Inventory 2013 is the most current version, all of the Fishbowl 2013 versions are supported, as well as all of the 2012 versions.

Because each release of Fishbowl also provides improvements and enhancements, Fishbowl recommends running the most current version. When calling the Training or Support team, it may be necessary to update to the latest version in order to fully troubleshoot the Fishbowl database. For questions or concerns regarding the supported versions, please contact Fishbowl Support.

Also see Supported QuickBooks Versions and Supported Operating Systems.